Huaying Technology Logo
BackMock Gateway

Mock GatewayProduct Brochure

DAG-X-8O

8 FXO Analog Voice Gateway

Product Details

DAG-X-8O Product Image

Product Overview

DAG-X-8O A high-capacity, multi-channel gateway offering a cost-effective, easy-to-manage IP telephony solution for small businesses, home offices, remote sites, and multi-branch enterprises. Supports 8 FXO voice ports to connect to traditional telephone lines or analog PBX systems.

Other models in the same series

Key Features

  • Caller ID Detection (Bellcore Type 1&2, ETSI, DTMF)
  • VLAN 802.1P/802.1Q
  • DNS/DNS SRV (RFC 1706/RFC 2782)

Technical Features

  • IPv6, IPv4
  • SIP/IMS
  • System Logs and CDR
  • Supports NAT (Routing and Bridging)
  • Change Telnet/WEB Login Password
  • Data Backup/Restore
  • Firmware Upgrade via Web/TFTP
  • Web-based Configuration
  • 32 outbound routes
  • 32 incoming routes
  • Redundant Registration Server
  • IP Trunk
  • FXO Port Groups
  • Caller ID Detection (Bellcore Type 1&2, ETSI, DTMF)

Technical Specifications (3Item

DTMF Mode
Signal/RFC2833/INBAND
Ethernet interface
4*RJ-45 10/100 Megabit Ethernet Port
DAG1000-8O
8FXO, RJ-11

Content is compiled from publicly available technical documentation. Specifications and configurations are subject to final factory settings and selection lists. Prices are not included; please inquire for pricing.

Beijing ICP License No. 2026026760