Mock GatewayProduct Brochure
DAG1000-8O
8 FXO Analog Voice Gateway
Product Details

Product Overview
DAG1000-8O: A multi-channel, high-capacity gateway that delivers a cost-effective, easy-to-use IP voice solution for small businesses, home offices, remote sites, and multi-branch enterprises. Supports 8 FXO ports to connect to traditional PSTN lines or analog PBX systems.
Key Features
- Caller ID Detection (Bellcore Type 1&2, ETSI, DTMF)
- VLAN 802.1P/802.1Q
- DNS/DNS SRV (RFC 1706/RFC 2782)
Technical Features
- IPv6, IPv4
- SIP/IMS
- System Logs and CDR
- Supports NAT (Routing and Bridging)
- Change Telnet/WEB Login Password
- Data Backup/Restore
- Firmware Upgrade via Web/TFTP
- Web-based Configuration
- 32 outbound routes
- 32 incoming routes
- Redundant Registration Server
- IP Trunk
- FXO Port Groups
- Caller ID Detection (Bellcore Type 1&2, ETSI, DTMF)
Technical Specifications (3Item
- DTMF Mode
- Signal/RFC2833/INBAND
- Ethernet interface
- 4*RJ-45 10/100 Megabit Ethernet Port
- DAG1000-8O
- 8FXO, RJ-11